Windows Mobil Center (Vista) und WM6.5.5 keine Verbindung

>> Hier dreht sich alles um den HTC Diamond2 (T5353-Topas) und HTC BlueAngel also den MDA-III; VPA-III & XDA-III
Antworten
satfuchs
Beiträge: 10
Registriert: Mi 15. Sep 2010, 14:30
Wohnort: Niederbayern

Windows Mobil Center (Vista) und WM6.5.5 keine Verbindung

Beitrag von satfuchs » Sa 18. Sep 2010, 19:11

Hallo,
Seit ich auf meinen T-Mobile MDA III (vorher WM2003) jetzt WM6.5.5 drauf habe funktioniert die Verbindung bzw. die Synchronisation mit dem unter Vista laufenden Windows Mobil Center 6.1.6965 nicht mehr. :(

Mit Windows Mobil 2003 hat alles funktioniert.
Wenn ich jetzt den MDA ins Cradle stecke, erkennt in Vista und installiert den (Treiber Windows Mobile Remote Adapter), aber es entsteht keine automatische Verbindung, wenn ich WMC starte.

Hab schon die Firewall ausgeschaltet, nichts.
WMC deinstalliert und neu installiert, nichts.
Im I-Net hab ich auch nichts gefunden.

Vielleicht kann mir hier Jemand helfen.


Gru?? Micha

PS. Die Anleitung von Michael??s Heimkino Page http://mperlitsch.hintergrundbild.com/mda_III.htm
speziell MDAIII / XDAIII ist super und hat hervoragend geklappt. Akku-Erneuerung, WM6.5.5 updaten, einfach alles super beschrieben. Danke.

Benutzeravatar
Michael
Beiträge: 5337
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Re: Windows Mobil Center (Vista) und WM6.5.5 keine Verbindun

Beitrag von Michael » So 19. Sep 2010, 04:06

satfuchs hat geschrieben:Hallo,
Seit ich auf meinen T-Mobile MDA III (vorher WM2003) jetzt WM6.5.5 drauf habe funktioniert die Verbindung bzw. die Synchronisation mit dem unter Vista laufenden Windows Mobil Center 6.1.6965 nicht mehr. :(

Mit Windows Mobil 2003 hat alles funktioniert.
Wenn ich jetzt den MDA ins Cradle stecke, erkennt in Vista und installiert den (Treiber Windows Mobile Remote Adapter), aber es entsteht keine automatische Verbindung, wenn ich WMC starte.

Hab schon die Firewall ausgeschaltet, nichts.
WMC deinstalliert und neu installiert, nichts.
Im I-Net hab ich auch nichts gefunden.

Vielleicht kann mir hier Jemand helfen.


Gru?? Micha

PS. Die Anleitung von Michael??s Heimkino Page http://mperlitsch.hintergrundbild.com/mda_III.htm
speziell MDAIII / XDAIII ist super und hat hervoragend geklappt. Akku-Erneuerung, WM6.5.5 updaten, einfach alles super beschrieben. Danke.
Hallo Micha,

versuchs mal mit dieser bebilderten PDF-Anleitung, dann klappt alles auch unter Windows Vista ( :twisted: ) und Windows 7. Viel Spass !
Dateianhänge
How To Vista Win7.zip
Bebilderte Anleitung fuer den MDA-III in Verbindung mit Vista/Windows7
(667.96 KiB) 187-mal heruntergeladen

satfuchs
Beiträge: 10
Registriert: Mi 15. Sep 2010, 14:30
Wohnort: Niederbayern

Re: Windows Mobil Center (Vista) und WM6.5.5 keine Verbindun

Beitrag von satfuchs » So 19. Sep 2010, 19:57

Hallo Michael,
ich danke dir f??r die schnelle antwort, aber das in der How To Vista win7 pdf-datei ben??tigte Program dseo13b.exe ist eine Malware. Hat mein AVG-Antivirenprogramm gemeldet.

Ist im entpackten Ordner: HTC_BlueAngel_VISTA_WIN7_32bit

Also Vorsicht !!

W??rtlicher Text in der PDF-Datei: "Als erstes braucht ihr die Treiber und Programme, bitte ausw??hlen ob 32 oder 64"

Ist das Problem auch bei der Version WM6.5.3?

Ich werde weiter um eine L??sung suchen und hier posten.

Gru?? Micha (Satfuchs)

satfuchs
Beiträge: 10
Registriert: Mi 15. Sep 2010, 14:30
Wohnort: Niederbayern

Re: Windows Mobil Center (Vista) und WM6.5.5 keine Verbindun

Beitrag von satfuchs » Sa 25. Sep 2010, 21:06

Hallo,
so, ich habe keine andere L??sung gefunden, als die von Michael gepostete.
Wahrscheinlich w??rde es mit Bluetooth funktionieren. Habe aber noch keinen Bluetooth-Stick.

Also die Synchronisation mit Vista 32bit und Windows Mobile Center und Windows Mobile 6.5.5 auf meinem t-Mobile MDA 3 funktioniert jetzt. :)

Ich habe das Program dseo13b.exe ausgef??hrt, mein AVG-Antivierenprogram hat die Malware-Meldung wieder angezeigt, habe aber die Anwendung zugelassen und nach der Installation hat das AVG-Antivierenprogram sofort die Malware-EXE entfernd.

Aber wie gesagt, ist die dseo13b.exe eine bekanntes Malwareprogramm und es sollte nicht auf denem PC vorhanden und ausgef??hrt werden. :!:

Ach nochwas: Am (MDA3 WM6.5.5) m??ssen folgende Einstellungen gemacht werden.
Start > Einstellungen > Verbindungen > USB zu PC > ActiveSync (Sync mit Outlook) und Erweiterte Netzwerkfunktionalit?? aktivieren.


Gru?? Micha (Satfuchs)

Antworten

Zurück zu „HTC Diamond 2 (Topas) & XDA-III/MDA-III (Blue Angel) Smartphone“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste