Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

>>Allgemein alles was mit dem Forum und Themen zu tun hat...
Antworten
Benutzeravatar
Michael
Beiträge: 5330
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von Michael » Di 28. Mär 2017, 00:02

Kurze Info:

Da im Zuge meiner Dachsolaranlage mein vorhandener Zaehlerschrank komplett demontiert / zerrissen wird und ein Nagelneuer Schaltschrank eingeruestet werden muss in den dann alle Leitungen; Sicherungen und Zaehler samt Solar-Kommunikations Hardware einzug halten wird, wird das Forum zwischen dem 28-29 Maerz nicht erreichbar sein. In dieser Zeit steht zumindest von morgens um 7 bis Abends 23 Uhr kein Strom fuer den Betrieb meines Webservers und Forums aber auch Video-Servers zur Verfuegung. Zwischen 0 Uhr und 7 Uhr wird der Server und das Forum provisorisch ans Netz gebracht...

Ab dem 29.03. Abends wird wieder alles dauerhaft hochgefahren und laeuft rund um die Uhr. Sozusagen FINALE FERTIGSTELLUNG DER SOLARANLAGE SEKUNDEN BEVOR ICH IN DIE USA ABDUESE. Somit hat die Errichtung der Anlage 3 Tage gedauert (1 Tag DC-Montage und Module auf Dach bringen und 2 Tage fuer die Elektroarbeiten und Modifikationen).

Gruss,
Micha

Benutzeravatar
Michael
Beiträge: 5330
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Re: Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von Michael » Di 28. Mär 2017, 14:13

Strom war nur von 6 bis 11:30 Uhr deaktiviert. Dieser ist nun wieder vorhanden und der Server laeuft. Morgen am Mittwoch wird der Strom zwischen 9 Uhr und 14 Uhr erneut etwas laenger abgestellt da die letzten Elektroarbeiten an der AC-Seite der Solaranlage abgeschlossen werden, sodass erneut mit einem kurzen Energie-Ausfall gerechnet werden muss. Ab Donnerstag ist dann wieder alles beim alten und 24/7 Strom vorhanden.

Danke fuer das Verstaendnis!

MiSeiDD
Beiträge: 25
Registriert: So 17. Nov 2013, 20:11

Re: Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von MiSeiDD » Di 28. Mär 2017, 16:28

Michael hat geschrieben:Strom war nur von 6 bis 11:30 Uhr deaktiviert. Dieser ist nun wieder vorhanden und der Server laeuft. Morgen am Mittwoch wird der Strom zwischen 9 Uhr und 14 Uhr erneut etwas laenger abgestellt da die letzten Elektroarbeiten an der AC-Seite der Solaranlage abgeschlossen werden, sodass erneut mit einem kurzen Energie-Ausfall gerechnet werden muss. Ab Donnerstag ist dann wieder alles beim alten und 24/7 Strom vorhanden.

Danke fuer das Verstaendnis!
puuh - ich dachte schon... ich muss ja hier hinter einer dynDNS Firewall jedesmal deine IP Auflösen und die änderte und änderte sich nicht... :-)

aber nun... alles gut :D

Benutzeravatar
Michael
Beiträge: 5330
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Re: Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von Michael » Mi 29. Mär 2017, 00:02

MiSeiDD hat geschrieben:
Michael hat geschrieben:Strom war nur von 6 bis 11:30 Uhr deaktiviert. Dieser ist nun wieder vorhanden und der Server laeuft. Morgen am Mittwoch wird der Strom zwischen 9 Uhr und 14 Uhr erneut etwas laenger abgestellt da die letzten Elektroarbeiten an der AC-Seite der Solaranlage abgeschlossen werden, sodass erneut mit einem kurzen Energie-Ausfall gerechnet werden muss. Ab Donnerstag ist dann wieder alles beim alten und 24/7 Strom vorhanden.

Danke fuer das Verstaendnis!
puuh - ich dachte schon... ich muss ja hier hinter einer dynDNS Firewall jedesmal deine IP Auflösen und die änderte und änderte sich nicht... :-)

aber nun... alles gut :D
Nicht wirklich. Vorgestern produzierte mein NAS komische Geraeusche (da schein einer der 3 Luefter zu sterben) und heute nach dem Hochfahren und der Stromtechnischen Zwangspause erhielt ich vom NAS ein paar Emails das einer der Luefter nicht sauber funktioniert. Nun werde ich das NAS erneut abschalten und mal zerlegen und schauen welcher Luefter Probleme bereitet und dann versuchen ein 1:1 Original zu besorgen. Dummerweise muss es ein Original sein, denn etwas anderers akzeptiert das NAS scheinbar nicht und wuerde rund um die Uhr alle 20 Sek. meckern. Muss gleich mal auf Fehlersuche gehen. Das Gehaeuse besitzt 2 mal 80mm Gehaeuse-Luefter und ein 60mm CPU-Luefter...

Melde mich wenn ich schlauer bin!

<1 Stunde spaeter>

So habe eben das NAS mal komplett zerlegt und geschaut was da faul ist. Neben jeder Menge Staub welchen ich entfernt habe war es nicht ganz einfach an den kleinen Lüfter ueber der CPU ( die auch mit einem fetten Passiv-Kuehlkoerper versehen wurde ) zu kommen, da ich das komplette NAS zerlegen musste. War ein wenig Friggelig die ganze Aktion, aber ich hatte dann alles nach 1 Stunde in Einzelteilen liegen gehabt. Der Prozessor-Luefter und dessen Lager scheint ausgeschlagen zu sein (macht Geraeusche im Betrieb und das Luefterrad besitzt viel Spiel) und auch die beiden hinten sitzenden Gehaeuse-Luefter produzieren viel Krach wenn die volle Pulle laufen...

Also meiner Meinung nach muessen alle 3 ausgetauscht werden, da die alle fertig als verschlissen sind. Also habe ich eben fuer 40 Euro diese 3 Luefter als Original SYNOLOGY-Ersatzteile neu bestellt und weiss nicht ob ich das vor meiner Abreise in die USA rechtzeitig erhalten werde (denn der kleine CPU-Luefter ist nicht Lagerhaltig). Aber egal, ich brauch wohl alle 3 und werde auch alle 3 austauschen, denn die DS1010+ hat schon viele sehr viele Jahre an Laufzeit auf dem Buckel was auch fuer die Luefter als Verschleissteile gilt.

Also alles notwenige ist nun angestossen und der Server laeuft ja noch, aber die 3 Luefter pfeiffen sprichwoertlich auf dem letzten Loch.

Gruss,
Micha

Hier noch 2 Fotos die ich von den Lueftern geschossen habe:
Dateianhänge
P3281526_forum_gehaeuse_80mal80.JPG
P3281524_forum_cpu_60mal60.JPG

Benutzeravatar
Michael
Beiträge: 5330
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Re: Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von Michael » Fr 31. Mär 2017, 23:56

Kleiner Offline-Hinweis:

Morgen am 1 April wird der Server (also alle meine Foren; Web/Daten-Dienste samt Video-Server) zwischen 19 und 23 Uhr OFFLINE sein und am Montag den 3 April zwischen 9 und 12 Uhr. Hier die Hintergruende:

Morgen am 1 April werde ich die 3 sauschnell eingetroffenen Server-Luefter (zwei Gehaeuseluefter und ein CPU-Kuehler) austauschen. Das das bezueglich des CPU-Kuehlers ein wenig Tricky ist, habe ich beschlossen von dieser Aktion ein Video mit 3 parallel laufenden Kameras zu erzeugen um diesen Vorgang dann inform eines "DIY-Bastel Videos" Online zu stellen. Denn soetwas gibt es bisher nirgends im Netz. Wohl weil da keiner Bock drauf hat das sauber zu dokumentieren oder die Nutzer den 1000 Euro Server in den Service schicken um das machen zu lassen.

Also werde das Dokumentieren und alles langsam und Nachvollzehbar mit jeder Menge interessanter Fakten (da gibt es mehr zu beachten als man denkt) und Bezugslinks untermauern. Da werde ich ein paar Stunden arbeit reinstecken damit ich nicht hetzen muss und auch nichts an wichtigen Infos vergesse. Ferner werde ich das Video gleich mit einer Smalltalk-Sektion zu meinem in wenigen Tagen anstehenden langen Urlaub und meinem Aktivitaeten der letzten Wochen verfeinern. Also 3-5 Stunden brauche ich wohl dafuer und in dieser Zeit ist der Server vom Netz und wird LIVE in einem Anleitungsvideo zerlegt.

Am Montag geht der Server-Betrieb Offline weil die Stadtwerke zusammen mit meinem Solateur die grosse Dachanlage in Betrieb nehmen und auch der alte Stromzaehler gegen ein digitalen 2 Richtungszaehler ausgetauscht wird. Sobald wieder Strom vorhanden ist, werde ich den Server manuell hochfahren....aber wie gesagt, ich habe keinen Schimmer wie lange das ganze dauern wird.

Ich bitte um Verstaendnis,
Micha

Benutzeravatar
Michael
Beiträge: 5330
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Re: Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von Michael » So 2. Apr 2017, 02:18

Der runderneuerte DS1010+ NAS Server laeuft seit 15 Min. wieder. Alle 3 Luefter des NAS sind nun ausgetauscht und alles laeuft fluesterleise. Habe ein wenig laenger als geplant gebraucht, da das Video mal wieder Perle-Typisch etwas umfangreicher geworden ist und es viel im Segmet "Smalltalk" zu erzaehlen gab ;-)

Das mehrstuendige Video werde ich gleich schneiden und morgen dann den Rest. So kann ich den Videobrocken noch per Glasfaser hochladen und muss nicht im Flieger schneiden und dann ewig im Stratopshere rendern und einen Tag spaeter mit nur 1Mbit hochladen...

Danke fuer das Verstaendnis und SORRY das der Server 6 Stunden Offline war. Montag zwischen 8 und 12 Uhr ist dann das letzte mal das der Server OFFLINE geht (Tausch meines Stromzaehlers und Inbetriebnahme der Solaranlage. Uebrigens bei Sonnenschein und ich werde sobald die Anlage laeuft mit meinem Strom die Waschmaschine und auch diesen Server laufen lassen... ).

Gruss,
Micha

MiSeiDD
Beiträge: 25
Registriert: So 17. Nov 2013, 20:11

Re: Forum 2 Tage lang temporär Offline wegen Elektroarbeiten

Beitrag von MiSeiDD » So 2. Apr 2017, 20:14

*daumen hoch*

Antworten

Zurück zu „Allgemeiner Foren-Bereich“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste