WLan-Problem nach PAC 1.2a

>> Hier dreht sich alles rund um den HTC HD2 (LEO; T8585 )
Antworten
DoubleDee
Beiträge: 1
Registriert: Sa 9. Mär 2013, 01:43

WLan-Problem nach PAC 1.2a

Beitrag von DoubleDee » So 14. Apr 2013, 22:06

Hallo zusammen,
nach dem ich der prima Anleitung gefolgt bin funktioniert eigentlich alles soweit.
Nur wenn ich Apps oder Updates ??ber WLan ziehe dauert der Download von 2-4 mb meist mehr wie 10 min.
Die Frage ist jetzt: Hab ich was falsch eingestellt oder war die WLan-Verbindung mit dem HD2 immer so langsam?

Es liegt definitiv nicht an der Geschwindigkeit meiner Internetanbindung (6 Mb/s) und auch nicht an der Signalst??rke (OK) oder der Geschwindigkeit (52Mbps) des WLan-Signals.

Benutzeravatar
Michael
Beiträge: 5287
Registriert: Fr 23. Jul 2010, 01:48
Wohnort: Schleswig-Holstein
Kontaktdaten:

Re: WLan-Problem nach PAC 1.2a

Beitrag von Michael » Mi 17. Apr 2013, 03:03

DoubleDee hat geschrieben:Hallo zusammen,
nach dem ich der prima Anleitung gefolgt bin funktioniert eigentlich alles soweit.
Nur wenn ich Apps oder Updates ??ber WLan ziehe dauert der Download von 2-4 mb meist mehr wie 10 min.
Die Frage ist jetzt: Hab ich was falsch eingestellt oder war die WLan-Verbindung mit dem HD2 immer so langsam?

Es liegt definitiv nicht an der Geschwindigkeit meiner Internetanbindung (6 Mb/s) und auch nicht an der Signalst??rke (OK) oder der Geschwindigkeit (52Mbps) des WLan-Signals.
Also bei mir lief das per WLAN aber auch Mobilen Internet immer rasend schnell unter Pacman 1.2a. Schon komisch....

Antworten

Zurück zu „HTC HD2 ( Leo; T8585 )“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste